problem Install with Debian6

Discussions about compiler errors and installation problems

Moderator: bioinf

Post Reply
User avatar
katharina
Site Admin
Posts: 530
Joined: Wed Nov 18, 2015 6:14 pm
Location: Greifswald
Contact:

problem Install with Debian6

Post by katharina »

Originally posted in the old forum by Cristina Frias on 22.09.2014 - 15:27
Hi,
After Install we tried:
root@hercules01:~# augustus --species=human --UTR=on /shared-soft/augustus-3.0.3/examples/example.fa
augustus: /lib/libc.so.6: version `GLIBC_2.14' not found (required by augustus)
augustus: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.15' not found (required by augustus)
We have Debian 6, itsn't a problem?
Does Augustus need Debian 7?
Thanks in advance,
cris
cristinafriaslopez@ub.edu
User avatar
katharina
Site Admin
Posts: 530
Joined: Wed Nov 18, 2015 6:14 pm
Location: Greifswald
Contact:

Re: problem Install with Debian6

Post by katharina »

by katharina on 24.09.2014 - 10:55
I believe you have to update your gclib (the package should be named libc6 on Debian). We haven't tested augustus on Debian, ourselves since all our machines run Ubuntu.
Make sure that you compile augustus on the machine where you execute it.
This is not an augustus problem, it happens with other software, too. If you put the `GLIBC_2.14' not found into google, you'll get a couple of hits and guides to solve the problem.
Post Reply